Some icons not visible
Incident Report for Mast
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 12:03 BST
Update
We are continuing to investigate this issue.
Posted Mar 28, 2023 - 11:20 BST
Investigating
We're aware of an issue that some icon are not visible on the Mast platform. We've identified the issue and a fix should be live shortly.
Posted Mar 28, 2023 - 11:20 BST
This incident affected: Mast Platform.