Issues with ESIS generation
Incident Report for Mast
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 18:05 GMT
Identified
We're aware of an issue some users are encountering while generating ESIS documents. A fix for this is currently being deployed.
Posted Mar 27, 2024 - 16:16 GMT
This incident affected: Mast Platform.