Intermittent request failures on Mast Platform
Incident Report for Mast
Resolved
This incident has been resolved. Our team is continuing to monitor for any degradation in availability. Thanks for your patience while we resolved this issue.
Posted Mar 07, 2024 - 15:00 GMT
Update
We've rolled out a fix to the Platform and are continuing to monitor its stability.
Posted Mar 07, 2024 - 13:45 GMT
Monitoring
We're rolling out a fix and will continue to monitor the issue. Thanks for your patience, folks.
Posted Mar 07, 2024 - 13:32 GMT
Identified
We're aware of issues accessing Mast Platform. Our engineers are investigating.
Posted Mar 07, 2024 - 13:21 GMT
This incident affected: Mast Platform.