Intermittent slow responses
Incident Report for Mast
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 15:23 BST
Monitoring
We saw an increase in failed requests at 13:57 UTC. The platform is now running as normal; our engineers are continuing to monitor the situation.
Posted Apr 07, 2022 - 15:03 BST
This incident affected: Mast Platform.