Platform outage
Incident Report for Mast
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 02:45 BST
Monitoring
A DNS failure at our upstream provider, Heroku, caused a brief outage on our main platform. We've switched traffic to our backup servers and our engineers are continuing to monitor the situation.
Posted Aug 24, 2022 - 00:35 BST
This incident affected: Mast Platform.